Personal tools
You are here: Home Forum Use Troubles using HEXABLOCK on SALOME 8.3.0

Troubles using HEXABLOCK on SALOME 8.3.0

Up to Use

Troubles using HEXABLOCK on SALOME 8.3.0

Posted by fabio moretti at December 01. 2017

Hello,

 

In order to learn how to use HEXABLOCK module, I had planned to perform the tutorials made available by Francis Kloss in 2013 here

However, I got stuck at the very first exercise ("bielle"), when trying to link two grids by the "Join quadrangles" utility, with the following error message popping up:

" Cannot join quadrangle(s)

**** Arguments nr 3 and 5 : these vertices doenst define an edge of the start quad

**** Arguments nr 6 and 8 : these vertices doenst define an edge of the target quad "

 

I am pretty confident that I have strictly followed the tutorial instructions, and that the vertices I selected do "define an edge of the target quad". I guess something must be going wrong either with this particular version of HEXABLOCK (8.3.0), or with its particular installation on my Ubuntu 16.04 machine. As far as I understood, at that time Francis Kloss was using version 7.3.

 

 

Has anybody else met the same issue? Does anyone have any ideas on what's going wrong? Thanks in advance.

 

 

Regards,

Fabio

 

PS. I haven't found anything more recent than the forum thread linked above.

Powered by Ploneboard
Document Actions