Personal tools
You are here: Home Forum Use Error using MeshGems Hybrid

Error using MeshGems Hybrid

Up to Use

Error using MeshGems Hybrid

Posted by Peter Loveday at May 09. 2016

Hello,

I am trying to mesh a small object in a wind tunnel, using MeshGems Hybrid (I have a trial license). MeshGems was working fine but I had issues with the mesh export to UNV to FOAM.

 

I restarted the mesh and now it is telling me that the command hybrid does not exist and it does not perform the volume meshing. Any ideas?

The output on the terminal is:

"cp: cannot stat ‘/tmp/HYBRID_1714_396646128Vol.mesh’: No such file or directory" (if that helps...)

Salome version 7.7.1

Ubuntu 15.10

Thanks in advance,

Regards,

Peter

Attachments

Re: Error using MeshGems Hybrid

Posted by Riccardo Stucchi at May 12. 2016

Hi Peter,

I often have error on recalculating meshes. My solution is to delete the mesh and create a new one. Hope this helps you.

I'm also using a trial licence for MeshGems Hybrid but I cannot even run the simple script that I found in the documentation (Help>Mesh module>Plug-ins>HYBRID plugin User's guide, you can also find it attached to this message). I'm also using Salome 7.7.1, but on windows. Can I ask you if you can run the script and tell me if you get the same error as me? 

My error is:

Algorithm: HYBRID_3D

Sub-shape: Box_1 (0:1:1:5)

 

Error: OCC exception. OSD_Exception_ACCESS_VIOLATION: ACCESS VIOLATION at address 0x000000E0 during 'READ' operation

Thank you in advance,

Riccardo

Attachments

Re: Error using MeshGems Hybrid

Posted by Peter Loveday at May 19. 2016

Hi Riccardo,

 

I have not tried the script. But reading the error, have you chekced the permissions for Salome and the file and folders?

 

Peter

Powered by Ploneboard
Document Actions