Personal tools
You are here: Home Forum Use Crash

Crash

Up to Use
  • Crash

    Posted by Pavel at November 23. 2006
    Hi all! I have installed Salome 3.2.2 and 3.2.1 on Debian-3.1(2.6.8 kernel). I tried to use it, but any attempt to use GEOM module cause SIGSERV exception. Does anybody have similar problem?
    • Re: Crash

      Posted by Florian Helling at January 06. 2008
      Pavel wrote:
      Hi all!
      I have installed Salome 3.2.2 and 3.2.1 on Debian-3.1(2.6.8 kernel).
      I tried to use it, but any attempt to use GEOM module cause SIGSERV exception.
      Does anybody have similar problem?

      Hello,

      maybe your graphics driver doesn't support OpenGL. Try to use an OpenGL capable graphics driver.

      Sincerely
      Florian Helling
Powered by Ploneboard
Document Actions