Personal tools
You are here: Home Forum How to use Salome? SALOME 5.1.1 - Cache size

SALOME 5.1.1 - Cache size

Up to How to use Salome?
  • SALOME 5.1.1 - Cache size

    Posted by lauetcel at July 15. 2009

    Dear all

    I 'm testing new post pro midule of SALOME 5.1.1. When importing a med file with ASTER results (this one is fully OK with salome meca 2009), I'm can't plot deformed shape and have a message box that say:

    "Please free X Mb tp make the cache enlarging possible"

    In Salome preference I have setup cache syze = 1000 Mb and  again don't have any issues when using older version

    Any idea of where could be the issue

     

    thanks in advance

    Lauetcek

     

     

    • Re: SALOME 5.1.1 - Cache size

      Posted by Luigi at October 04. 2010

      I solved the problem after I installed some missing libraries. I am using ubuntu 10.04.

      I don't remember all of them, I found the error while executing an aster job. Code aster was unable to locate this libs.

      We should should make a list of all missing libraries in salome for ubuntu.

      I installed:

      libg2c0

      libstdc++

      libf2c

      I hope it helps!

       

       

    • Re: SALOME 5.1.1 - Cache size

      Posted by yongjin liu at October 24. 2009

      Hi there,

      I have the same problem in Salome 5.1.2.

      I set Memory mode to minimal and it works for only the first field I select to present. When I select another field to present, the warning message appears again. Any idea?

    • Re: SALOME 5.1.1 - Cache size

      Posted by Pascal KREZEL at September 16. 2010

      Hi,

      I have the same problem on Salome-Meca 2010.2

      It works only for one presentation then the message appears again.

    • Re: SALOME 5.1.1 - Cache size

      Posted by yongjin liu at October 24. 2009

      Hi there,

      I have the same problem in Salome 5.1.2.

      I set Memory mode to minimal and it works for only the first field I select to present. When I select another field to present, the warning message appears again. Any idea?

    • Re: SALOME 5.1.1 - Cache size

      Posted by Dawid Rzeszutek at July 20. 2010

      Hi!

      I have the same Problem on Salome-Meca 2010.1

      No one got an idea how to fix this?

       

       

    • Re: SALOME 5.1.1 - Cache size

      Posted by Alexey PETROV at July 15. 2009
      laurent2 wrote:

      Dear all

      I 'm testing new post pro midule of SALOME 5.1.1. When importing a med file with ASTER results (this one is fully OK with salome meca 2009), I'm can't plot deformed shape and have a message box that say:

      "Please free X Mb tp make the cache enlarging possible"

      In Salome preference I have setup cache syze = 1000 Mb and  again don't have any issues when using older version

      Any idea of where could be the issue

       

      thanks in advance

      Lauetcek

       

       


      Hello Lauetcek, To restore the previous behaviour (or just to avoid this problem) you might try to preset for the "Cache properties" the "Minimal memory" mode. In this case the visualization cashe system will be turned off, but it is still will be possible to use the direct navigation through the time. Best regards, Alexey
      • Re: SALOME 5.1.1 - Cache size

        Posted by lauetcel at July 15. 2009
        Thanks for the tip it works just fine just cache setup to"minimal"

        thanks again

        lauetcel


        • Re: SALOME 5.1.1 - Cache size

          Posted by Iain McVey at October 20. 2010

          Previously lauetcel wrote:

          Thanks for the tip it works just fine just cache setup to"minimal"

          thanks again

          lauetcel

           


          I am new Salome user.  where can I change the cache setup.  Doesn't appear to be in the preferences dialog, is there a config file somewhere I need to edit?

Powered by Ploneboard
Document Actions