Personal tools
You are here: Home Forum Extension of the platform problems while embedding a modul

problems while embedding a modul

Up to Extension of the platform

Re: problems while embedding a modul

Posted by Jens.LA at August 18. 2012

somehow the post is empty

Hi,

I tried to work through a Tutorial, for example the Calculator. I encountered a problem while trying to embed the modul.

I tried 3 different approches to start the modul:

1. starting the myrunSALOME.py in the modul folder

--> ImportError: No module named runSalome



2. starting salome with modul from salome: (runSalome --modul=CALCULATOR)

--> Can not load library libCALCULATOR.so. libCALCULATOR.so: cannot open shared object file: No such file or directory

(exporting the Path did not solve the problem)



3. Catalog Generator in Salome:

--> QAD_Desktop::getCatalogue() is not implemented!!



any advice?

Regards

Jens.LA

Re: problems while embedding a modul

Posted by Saint Michael at August 20. 2012

Hello Jens

It looks like that something wrong with your environment. Could you precise

  1. how you set up the environment
  2. how you got SALOME (Install wizard or what)
  3. what Tutorial you mention

Regard

St.Michael

Powered by Ploneboard
Document Actions