Personal tools
You are here: Home Forum Other... (new forum, problems, etc.) Gauss point visualization error with Paravis

Gauss point visualization error with Paravis

Up to Other... (new forum, problems, etc.)

Gauss point visualization error with Paravis

Posted by Lorentz at September 29. 2012

Hello,

I consider a single HEXA20 element with 27 Gauss points, see attached file. But when I try to plot the Gauss points with PARAVIS through one of the the filters GenerateQuadraturePoints or GaussPoints, the Gauss point positions are obviously wrong (as can be confirmed through a comparison with module VISU).

Is this a misuse of PARAVIS or of the MED format (interlace mode ?) ? Did someone encounter the same issue ?

Thanks in advance.

 

Attachments

Re: Gauss point visualization error with Paravis

Posted by pierre_j at September 30. 2012

Hi,

This bug has been reported some weeks ago in the Code_Aster forum here:

http://www.code-aster.org/forum2/viewtopic.php?pid=37372#p37372

It is reported by TdS to have been entered in the bug tracker.

Bests,

Pierre

Re: Gauss point visualization error with Paravis

Posted by Lorentz at September 30. 2012

Thanks Pierre !

Curiously, as far as I can remember, it works well in 2D...

Eric

 

Re: Gauss point visualization error with Paravis

Posted by pierre_j at September 30. 2012

Hi Eric,

I believe that gauss point visualization has been validated on "solid" structures (meaning not thin structures)

Thus, while I have not checked, I believe the bug does appear when considering a single layer of hexa20 / hexa27.

I have not checked how the implementation of 2D axisymmetric element is managed in Aster, so I don't know if any relations can be found for this bug between hexa 20 and quad 8.

Bests,

Pierre

 

 

 

Quick reply
URLs will be automatically hyperlinked. Basic HTML tags are OK.
Powered by Ploneboard
History
Activate by Lorentz on Sep 29, 2012 02:02 PM
Document Actions