Personal tools
You are here: Home Forum Other... (new forum, problems, etc.) Install Salome 5.1.3 on Ubuntu 9.10

Install Salome 5.1.3 on Ubuntu 9.10

Up to Other... (new forum, problems, etc.)

Install Salome 5.1.3 on Ubuntu 9.10

Posted by Torsten Abraham at January 01. 2010

Hello,

 

I need some assistance to install salome 5.1.3 on Ubuntu 9.10.

I try to run the installation as follows:

bash ./runInstall

Than I got this:

./runInstall: Zeile 11:
Installation Wizard launching script.

This script is the part of the SALOME installation procedure.
Author    : Vadim SANDLER, Open CASCADE SAS (vadim.sandler@opencascade.com)
Created   : Thu Dec 18 12:01:00 2002
Copyright : 2002-2008 CEA

: Kommando nicht gefunden.
./runInstall: Zeile 13: __version__: Kommando nicht gefunden.
./runInstall: Zeile 16: import: Kommando nicht gefunden.
./runInstall: Zeile 17: try:: Kommando nicht gefunden.
./runInstall: Zeile 18: import: Kommando nicht gefunden.
./runInstall: Zeile 19: import: Kommando nicht gefunden.
./runInstall: Zeile 20: import: Kommando nicht gefunden.
./runInstall: Zeile 21: import: Kommando nicht gefunden.
./runInstall: Zeile 22: import: Kommando nicht gefunden.
./runInstall: Zeile 23: except: Kommando nicht gefunden.
./runInstall: Zeile 24: Syntaxfehler beim unerwarteten Wort `"Error: %s! Please check the installed Python package."'
./runInstall: Zeile 24: `    sys.exit("Error: %s! Please check the installed Python package." % str(an_exc))'

 

I do not know what to to. I checked Python and it is installed (Version 2.5 and 2.6)

 

It would be great if somebody has got some ideas what is going wrong.

 

Thanks in advance,

Torsten

Re: Install Salome 5.1.3 on Ubuntu 9.10

Posted by Torsten Abraham at January 01. 2010

Hi Folks,

 

after I got nearly crasy I found the solution:

./runInstall does't work

bash ./runInstall also does not work

BUT:

python runInstall

is it! The installation is running.

Have fun with salome...

Re: Install Salome 5.1.3 on Ubuntu 9.10

Posted by Sergey Makeev at February 17. 2010

I have another issue in Lucid Lynx with permissions. When I launch runinstall scricpt it says that it is unable to create the directory it wants to be installed into and when I create it manually it complains the it is unable to get access /tmp:

"Can't use temporary directory.

Check permissions for the temp directory."

But permissions are O'K. Running script as root doesn't help.

Any ideas?

Re: Install Salome 5.1.3 on Ubuntu 9.10

Posted by kevin bonnay at February 21. 2010

Hello,

I have the problem... If you find any solution, I would be interest...

Re: Install Salome 5.1.3 on Ubuntu 9.10

Posted by kevin bonnay at February 21. 2010

There is the solution here : http://www.salome-platform.org/forum/forum_9/523671748

 

It works for me

:)

Quick reply
URLs will be automatically hyperlinked. Basic HTML tags are OK.
Powered by Ploneboard
History
Activate by Torsten Abraham on Jan 01, 2010 06:58 AM
Document Actions