Personal tools
You are here: Home Forum Other... (new forum, problems, etc.) Problem : Module installed not found

Problem : Module installed not found

Up to Other... (new forum, problems, etc.)

Problem : Module installed not found

Posted by olivier carpentier at September 22. 2016

REF : Salome 7.0 Win64 - OS Win10

 

Hello,

 

the problem is the following :

 

I have a mesh with groups of nodes that I want to export in a sauv file. When I try export the mesh, I have the following message in the terminal :

 

----

ImportError: No module named medutilities

..\..\..\med-3.2.0_SRC\src\hdfi\_MEDfileOpen.c [71] : Erreur à l'ouverture du fichier

..\..\..\med-3.2.0_SRC\src\hdfi\_MEDfileOpen.c [71] :

..\..\..\med-3.2.0_SRC\src\hdfi\_MEDfileOpen.c [72] : accessmode = 0

..\..\..\med-3.2.0_SRC\src\ci\MEDfileCompatibility.c [54] : Erreur à l'ouverture du fichier

..\..\..\med-3.2.0_SRC\src\ci\MEDfileCompatibility.c [54] : C:/Users/flyduc/Documents/TRAVAIL/OLIVIER/SALOME/mtot0.sauv.med

..\..\..\med-3.2.0_SRC\src\ci\MEDfileCompatibility.c [55] : filename = "C:/Users/flyduc/Documents/TRAVAIL/OLIVIER/SALOME/mtot0.sauv.med"

Traceback (most recent call last):

  File "<string>", line 1, in <module>

ImportError: No module named medutilities

Traceback (most recent call last):

  File "<string>", line 1, in <module>

ImportError: No module named medutilities

---

 

But Medutilities is installed in MDOULES/MEDCOUPLING

 

a file *.sauv.med is created but Cast3m (v2016) is not able to read it. 

 

Can anyone help me ?

 

BR,

Olivier

 

Problem: .SAUV mesh export :module not found

Posted by devanz at December 05. 2016

Hello,

I'm facing the same problem, trying to export a mesh in the SAUV format for castem (salome version 7.8.0-WIN64).

error message on the console reads:

Traceback (most recent call last):
  File "<string>", line 1, in <module>
ImportError: No module named medutilities.

the file is exported with the wrong format, looking inside shows it is a hdf file.

This was working with the previous versions of salome. (i used 7.7.1  and 7.5.1 also on windows)

 

What is the workaround ? does someone know how to load this mediutilites module?

thanks

G. Devanz

 

 

Re: Problem : Module installed not found

Posted by Frederic Trillaud at October 10. 2017

Dear all,

 

I am facing the same issue with the latest version of Salome-Meca.

Best,

Frederic

Quick reply
URLs will be automatically hyperlinked. Basic HTML tags are OK.
Powered by Ploneboard
History
Activate by olivier carpentier on Sep 22, 2016 10:55 AM
Document Actions