Personal tools
You are here: Home Forum Install & build Installing problem with SALOME 8.3 and Ubuntu 14.04

Installing problem with SALOME 8.3 and Ubuntu 14.04

Up to Install & build

Installing problem with SALOME 8.3 and Ubuntu 14.04

Posted by Luca Minotti at October 25. 2017

Hi, it's been a long time since I'm trying to install Salome 8.3 on Ubuntu 14.04, but I always get errors. I see that many other people have different issues, what I ask, could not make a simpler setup procedure? Also because many, including me, might give up using something that is not installed and gives all these errors.

 

My mistake is:

Another twistd server is running, PID <...>

 

This could either be a previously started instance of your application or a

different application completely. To start a new one, either run it in some other

directory, or use the --pidfile and --logfile parameters to avoid clashes.

 

I follow all the instructions on the README file, but I can not, can you help me?

Thank you, greetings, Luca.

Powered by Ploneboard
Document Actions