Personal tools
You are here: Home Forum Install & build Error running Salome 8.3 on Ubuntu 12.04

Error running Salome 8.3 on Ubuntu 12.04

Up to Install & build

Error running Salome 8.3 on Ubuntu 12.04

Posted by Iosif Lazaridis at November 16. 2017

Hello everyone! I think the title is very clear, for some compatibility reasons regarding other applications and files i need to run Salome on Ubuntu 12.04 regardless of the latest versions being 16 and 17. When I run:

 

/home/j/salome/appli_V8_3_0/salome

 

I get the following lines in terminal:

 

runSalome running on j
Searching for a free port for naming service: 2811 - OK
Searching Naming Service + found in 0.1 seconds
SALOME_LauncherServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libLauncher.so)
SALOME_LauncherServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/tools/Libbatch-V2_3_1/lib/libbatch.so)
SALOME_LauncherServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeContainer.so)
SALOME_LauncherServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeHDFPersist.so)
SALOME_LauncherServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeNS.so)
SALOME_LauncherServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSALOMEBasics.so)
SALOME_ConnectionManagerServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeContainer.so)
SALOME_ConnectionManagerServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeNS.so)
SALOME_ConnectionManagerServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeHDFPersist.so)
SALOME_ConnectionManagerServer: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSALOMEBasics.so)
Searching /Kernel/Session in Naming Service +SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKernel.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKMath.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeSession.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeCatalog.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libLauncher.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/tools/Libbatch-V2_3_1/lib/libbatch.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeContainer.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libTOOLSDS.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libTOOLSDS.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeHDFPersist.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSalomeNS.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libVTKViewer.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libVTKViewer.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libGLViewer.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libPlot2d.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libOCCViewer.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKGeomAlgo.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKTopAlgo.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKG2d.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKOpenGl.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKOpenGl.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libPVViewer.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libqtx.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libSALOMEBasics.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/appli_V8_3_0/lib/salome/libPyInterp.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Qt-5611/lib/libQt5Test.so.5)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Qt-5611/lib/libQt5Qml.so.5)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkpqCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVServerManagerCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVServerImplementationCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libprotobuf.so)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVClientServerCoreCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Qt-5611/lib/libQt5Core.so.5)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVVTKExtensionsCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkClientServer-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkInfovisCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkParallelCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkRenderingOpenGL-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkRenderingAnnotation-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOImage-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkmetaio-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkFiltersSources-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkFiltersGeneral-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkCommonColor-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOXML-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkCommonDataModel-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkCommonCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtksys-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKV3d.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKG3d.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKGeomBase.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKBRep.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Freeimage-3160p1/lib/libfreeimage.so.3)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKShHealing.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKMesh.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Occ-710p1/lib/libTKHLR.so.7)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVAnimation-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVServerManagerRendering-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVClientServerCoreRendering-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVVTKExtensionsDefault-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOEnSight-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOImport-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOParallel-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOGeometry-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIONetCDF-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOExodus-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVVTKExtensionsRendering-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkDomainsChemistry-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkWebGLExporter-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkChartsCore-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkPVServerManagerApplication-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkTestingRendering-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Qt-5611/lib/libQt5CLucene.so.5)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/debianForSalome/lib/libicui18n.so.52)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/debianForSalome/lib/libicuuc.so.52)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOInfovis-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOAMR-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkIOLSDyna-pv5.1.so.1)
SALOME_Session_Server: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /home/j/salome/Salome-V8_3_0-univ-public/prerequisites/Paraview-v512_EDF/lib/paraview-5.1/libvtkVPIC-pv5.1.so.1)
Traceback (most recent call last):
  File "/home/j/salome/appli_V8_3_0/bin/salome/runSalome.py", line 625, in useSalome
    clt = startSalome(args, modules_list, modules_root_dir)
  File "/home/j/salome/appli_V8_3_0/bin/salome/runSalome.py", line 570, in startSalome
    session=clt.waitNSPID("/Kernel/Session",mySessionServ.PID,SALOME.Session)
  File "/home/j/salome/Salome-V8_3_0-univ-public/modules/KERNEL_V8_3_0/bin/salome/orbmodule.py", line 174, in waitNSPID
    raise RuntimeError, "Process %d for %s not found" % (thePID,theName)
RuntimeError: Process 2578 for /Kernel/Session not found


--- Error during Salome launch ---

Can someone tell me how to work this issue? Thanx in advance!!

Powered by Ploneboard
Document Actions