Personal tools
You are here: Home Forum Install & build Paraview has problem in Salome 6.5.0 debian packages

Paraview has problem in Salome 6.5.0 debian packages

Up to Install & build

Paraview has problem in Salome 6.5.0 debian packages

Posted by george xu at September 12. 2012

HI,

I have successfully installed Salome 6.5.0 (both Etch 4.0 and squeeze 6.0) to my Ubuntu 10.40 amd64 workstation. Everything seems working well, except that the vtkcutter (mainly for creation of cutting plane) does not work. I tested both installers but failed in such a function. In addition, I also tried the universal binary package and that version of Paraview worked charmingly without any problem.

Has anybody found the same bad experiences when deb packages are used? Or, any suggestions to me in order to make sure that the vtkcutter can work?

Thanks for your help in advance.

Regards,

 

George

Powered by Ploneboard
Document Actions