Personal tools
You are here: Home Forum Install & build Salome 8.4.0 on ubuntu 16.04

Salome 8.4.0 on ubuntu 16.04

Up to Install & build

Salome 8.4.0 on ubuntu 16.04

Posted by Hbel at June 25. 2018

Please HELP,

I am trying to install salome 8.4.0 on ubuntu 16.04, I downloaded the package, and run salome, but each time I switch to " mesh" section I got this message : Environment variable SMESH_MeshersList is not defined

How can I deal with that, I need to generate a mesh on an urban case,

 

Thanks for ANY help,

 

Best regards

Re: Salome 8.4.0 on ubuntu 16.04

Posted by Saint Michael at June 25. 2018

Hi

What package you installed, universal binaries?

St.Michael

Re: Salome 8.4.0 on ubuntu 16.04

Posted by Christophe Bourcier at June 25. 2018

Hi,

It seems it is related to non-standard characters in the path where Salome has been installed.

Try to move Salome to a directory with only alphanumeric characters.

Christophe

Re: Salome 8.4.0 on ubuntu 16.04

Posted by Hbel at June 26. 2018

Hello,


I installed " Binaries for officially supported Linux platforms" and run for the installation "Universal binaries for Linux", it works well now, in fact, as you noticed, I have installed wrong, now I have changed the directory and follow the discussion on this link (https://www.salome-platform.org/forum/forum_9/571233331#34825752), and it helped me a lot,

Thank you so much for replying at me,

Best regards

Re: Salome 8.4.0 on ubuntu 16.04

Posted by shubham tiwari at August 10. 2018

thanks bro Hbel......I am glad to help you.

 

Powered by Ploneboard
Document Actions