Personal tools
You are here: Home Forum Install & build Long wait at start-up V6.6.0

Long wait at start-up V6.6.0

Up to Install & build

Long wait at start-up V6.6.0

Posted by claus andersen at December 20. 2012

I have downloaded the universal binaries for my opensuse 12.1 installation.

When I launch Salomé, there’s a long waiting period from

runSalome running on linux
Searching for a free port for naming service: 2810 - OK

..until the rest completes.

The wait is over a minute, and the rest of the start-up takes a few seconds.

/etc/hosts file shows   "127.0.0.1 linux"

Any ideas?

Thanks

/C

Re: Long wait at start-up V6.6.0

Posted by jeanpierreaubry at December 20. 2012

hello

 

on openSuSE 12. 2 i am reasonably fast

 

runSalome running on dedalus

Searching for a free port for naming service: 2810 - OK

Searching Naming Service + found in 0.1 seconds 

Searching /Containers/dedalus/FactoryServerPy in Naming Service ++++++ found in 3.0 seconds 

Searching /Kernel/Session in Naming Service +++============== import HOMARD =======================

+============== import SuperVisionTest =======================

Warning: this type (Study,objref) already exists, it will be ignored.

Warning: this type (SALOME_MED/MEDCouplingFieldDoubleCorbaInterface,objref) already exists, it will be ignored.

+ found in 2.5 seconds 

Start SALOME, elapsed time :   5.9 seconds

 

 

with these two line in /etc/hosts

the second one is my machine name, fullname and short name

i believe this is important

 

127.0.0.1 localhost

127.0.0.2 dedalus.lbac dedalus

 

jean pierre aubry

Re: Long wait at start-up V6.6.0

Posted by claus andersen at December 20. 2012

Actually, now that you mention it, I can see how long it takes to start:

runSalome running on linux
Searching for a free port for naming service: 2810 - OK
Searching Naming Service   found in 0.0 seconds
Searching /Containers/linux/FactoryServerPy in Naming Service ++============== import HOMARD =======================
 found in 1.0 seconds
Searching /Kernel/Session in Naming Service +============== import SuperVisionTest =======================
Warning: this type (Study,objref) already exists, it will be ignored.
Warning: this type (SALOME_MED/MEDCouplingFieldDoubleCorbaInterface,objref) already exists, it will be ignored.
 found in 0.5 seconds
Start SALOME, elapsed time :  64.7 seconds

I both have

127.0.0.1 localhost
127.0.0.1 linux <-- machine identity

It is still the "Searching for a free port for naming service: 2810 - OK" line that hangs for about a minute

Re: Long wait at start-up V6.6.0

Posted by claus andersen at January 05. 2013

Bump!

Re: Long wait at start-up V6.6.0

Posted by jeanpierreaubry at January 07. 2013

Previously claus andersen wrote:

Bump!

 

which means!

happy new year anyway

 
null

 

Re: Long wait at start-up V6.6.0

Posted by kees wouters at January 09. 2013

Claus, happy new year to you also, and to all Salomeers.

But I still do not know what Bump! (or in this case your Bump!) means.

But I might as well not need to know.

 

 

Re: Long wait at start-up V6.6.0

Posted by claus andersen at January 10. 2013

'bump!' is just a way to move your post to the top again, to get the attention of the developers.

I could've just written 'problem still unresolved' instead of 'bump', but 'bump' was just an easier way of telling the developers that I still have the problem.

Explanation ok? I'll bump the post again in a few days, so you can see how it works ;)

/C

Re: Long wait at start-up V6.6.0

Posted by jeanpierreaubry at January 10. 2013

maybe one idea:

with SuSE i would look in YAST

then "network parameter" of something like this (mine is in french)

tab "Hostname/DNS"

and play with the second check button named "assign hostname to loopback IP address" 

mine is unchecked

Re: Long wait at start-up V6.6.0

Posted by claus andersen at January 11. 2013

I have the same unchecked box - checking it didn't fix the problem either.

/C

Re: Long wait at start-up V6.6.0

Posted by claus andersen at January 03. 2014

Im bumping this topic as it has not improved with the new version(s).

First start-up: Start SALOME, elapsed time : 262.3 seconds

second start-up: Start SALOME, elapsed time :  45.9 seconds

OS: OpenSuSe 12.3, KDE environment.

Regards,

/C

Re: Long wait at start-up V6.6.0

Posted by jeanpierreaubry at Thursday 17:32

first point

are you sure you did  what i explained in a previous post above?

 

"i suggest you destroy all the directories and files whose name contains 'omniname*' or 'omniName*' which are lying in /tmp directory"

 

second point 

can you post here the content of the file 'etc/hosts'

Powered by Ploneboard
Document Actions