Personal tools
You are here: Home Forum Install & build Problem with step imports

Problem with step imports

Up to Install & build

Problem with step imports

Posted by Nigirim at December 13. 2012

Hi all,

I installed Salome 6.5 on Ubuntu 12.10 with the universal binaries for 64-bit Linux and on Windows using the Windows binaries.

After importing my .stp file, I want to cut my geometry right through the symmetry plane, if I do so on Windows it works perfectly fine, but if I want to do it on Linux i get the non valid shape error.

This happens not even at one specific geometry, it happens for almost every second geometry I try to cut.

So I've got some questions:

Are there any differences between these two packs?

Could it be that there is something missing on my Linuxinstallation (how can I test this?) ? 

 

Thanks in advance

Nigirim

Re: Problem with step imports

Posted by Nigirim at December 13. 2012

Hi all,

 

I did some more tests, using Salome 6.4 there is the same problem, I can't import my .stp files properly.

Sometime the partition is a problem but most of the time it is non valid shape after cutting the geometry.

Using Windows everything works fine with these single actions (my pythonscript is based on a shellscript so I need Salome on Linux)

 

Thanks in advance

Nigirim

Powered by Ploneboard
Document Actions