Personal tools
You are here: Home Forum Install & build Does the Debian Squeeze 64 Salome Packages Work?

Does the Debian Squeeze 64 Salome Packages Work?

Up to Install & build

Does the Debian Squeeze 64 Salome Packages Work?

Posted by BrendaEM at September 12. 2011

Hi,

Regardless of what version of Linux I am running at the moment, I will reformat, and install Debian if the Salome Binaries work, really work, no kidding, I mean launch and everything.

Salome, Code_Aster, and Code_Saturn are the most difficult to install programs I have ever used. When they work, they are way powerful, but ever time I install them, my heart thumps, and not in a good way. As immeasurable as the gift and opportunity to be able to use this software, the preparation of installation of them is usually an event the crosses the line from challenging to traumatic.  

Does Salome really work on Debian Squeeze? (Cringes)

Thanks : )

Re: Does the Debian Squeeze 64 Salome Packages Work?

Posted by Ruben Mukhamadeev at October 03. 2011

Yes, it's really works. But different parts of SALOME have own bugs/limitations, and you should be qualifed to understand it (the fisrt you should RTFM - read manual hardly).

Kind regards

Re: Does the Debian Squeeze 64 Salome Packages Work?

Posted by BrendaEM at October 19. 2011

I notice that you are no more diplomatic than myself.

I asked because the universal packages don't work universally, on machines with modern libraries.

 

A year or two ago, I asked for Salome to adhere to a package management scheme on a major Linux distribution; I am still asking.

 

 

Re: Does the Debian Squeeze 64 Salome Packages Work?

Posted by DAVID Gilles at October 19. 2011

Hello Brenda,

Please see my most here: http://www.salome-platform.org/forum/forum_9/322811199

I explain how you can make the universal binaries work on recent distributions.

The workaround should not be necessary from version 6.4.0.

Regards,

Gilles

Re: Does the Debian Squeeze 64 Salome Packages Work?

Posted by BrendaEM at October 19. 2011

Thank you for the link; I have seen it.

I still want apt-get package manager compatibility; this is how modern Linux operating systems are maintained.

Apt-get support would bring Salome to the masses, and draw people who will help with it.

Re: Does the Debian Squeeze 64 Salome Packages Work?

Posted by JMB at October 19. 2011

Previously BrendaEM wrote:

I still want apt-get package manager compatibility; this is how modern Linux operating systems are maintained.  Apt-get support would bring Salome to the masses, and draw people who will help with it.

Hello BrendaEM,

I entirely agree with you and have put forth the same argument many times with the development team.  Hopefully more users will speak up to raise the level of clamour and awareness towards that goal...

Regards, JMB

Powered by Ploneboard
Document Actions