Personal tools
You are here: Home Forum Install & build Salome 8.4.0 univ bin is BROKEN

Salome 8.4.0 univ bin is BROKEN

Up to Install & build

Salome 8.4.0 univ bin is BROKEN

Posted by Christophe Trophime at March 02. 2018

Hi,

just to let you know that univ bin is completely useless.
Starting from a "clean" Ubuntu 16.04 you first have to install some additionnal package to get salome running:

"""

# Needed for universal bin

apt-get -y install libxss1 libgomp1 libquadmath0 libgtk2.0-0 libjasper1

 

# add OPENTURNS

PLATFORM=$(lsb_release -cs)

curl http://debian.openturns.org/openturns.org-repo.key | apt-key add -

echo deb http://ubuntu.openturns.org $PLATFORM main | tee /etc/apt/sources.list.d/openturns.list

apt-get update

apt-cache search openturns

apt-get -y install python-openturns

"""
 

Then start salome
Try to :
* create a cube

* explode shell

And You'll get an error....

GRRRRRR

 

 

 

 

Re: Salome 8.4.0 univ bin is BROKEN

Posted by Christophe Trophime at March 05. 2018

Hi, 
must have made a mistake...

Everything is working fine on UB 16.04 provided you install:

apt-get update

apt-get -y upgrade

apt-get -y install firefox python-minimal \

  libglu1-mesa libxmu6 libxft2 \

  libxss1 libgomp1 libquadmath0 libgtk2.0-0 libjasper1 

 

 

Powered by Ploneboard
Document Actions