Personal tools
You are here: Home Forum Install & build Installation of Salome_3.2.6 on Ubuntu Feisty => Solution

Installation of Salome_3.2.6 on Ubuntu Feisty => Solution

Up to Install & build
  • Installation of Salome_3.2.6 on Ubuntu Feisty => Solution

    Posted by niko.karin at May 17. 2007
    Hi,

    In order to install Salome 3.2.6 on my Ubuntu Feisty Fawn, I installed the Debian Sarge binaries. The GEOM module was OK but all the other modules complained that they could not find some g2c library.
    I then copied the libg2c.so.0 of Scilab 4.1 in /salome_3.2.6/KERNEL_3.2.6/lib/salome/ and everything was OK.

    Dirty but working ;o)

    NiKo
Powered by Ploneboard
Document Actions