Personal tools
You are here: Home Forum Install & build Salome3.2.6 on Debian_64bit

Salome3.2.6 on Debian_64bit

Up to Install & build
  • Salome3.2.6 on Debian_64bit

    Posted by Andreas G at October 22. 2007
    Hi,

    I want to install Salome3.2.6 on Debian_Lenny_64bit. So the problem is even at the beginning, when I try to start the InstallWizard. The command "python runInstall" ends with:
    ./bin/SALOME_InstallWizard: error while loading shared libraries: libmng.so.1: cannot open shared object file: No such file or directory

    So has anybody installed any version of Salome3.2.6 (32/64 bit) on Debian_64bit, or can anybody give me a hint what I can do...

    Thanks,

    Andi
    • Re: Salome3.2.6 on Debian_64bit

      Posted by aali978 at October 29. 2007
      The only Salome version available for  architecture (64bite), it is to Mandriva 2006, is what you have chosen this release for Debian?
      In addition, you can check whether you have installed the rpm regarding libmng
      Good luck
Powered by Ploneboard
Document Actions