Personal tools
You are here: Home Forum Install & build salome display problems

salome display problems

Up to Install & build
  • salome display problems

    Posted by br at January 11. 2008

    Hello everyone,

    I am having display problems with the occ window in salome. I have installed the caelinux2007 to the hd on two seperate computers.

    Computer 1 is a 64 bit dual core amdk8 with a geforce 6100 nforce430 card configured as a nvidia geforce 6 series from the vendor tab in PCLinuxOS CC. It has a resolution of 1024x768x16bpp. Here is the image it produces for the flight_solid_brep.

    http://web.alliancecom.net/acsfea/display-1.png

    Computer 2 is a 32 bit dual processor athlon 1900 with a 3dlabs oxygen vx1 card configured as a glint from the xorg tab. It has a resolution of 1280x960x24bpp. I have also tried the gmx, permedia2, and permedia4 from the vendor tab and all of these produce similar results to those shown above for the flight_solid.brep. Another strange picture can be seen below for a typical step file that I imported from a cad program. The step file imports correctly into every cad program I have tried with no display problems.

    http://web.alliancecom.net/acsfea/display-2.png

    Also it may be worth noting that the vtk window correctly displays any meshes that I create from above files.

    What is going on and how can I make salome properly display my geometry. Any help will be appreciated since I am very new at setting up and configuring pclinux.

    Thanks,  Brian

Powered by Ploneboard
Document Actions