Personal tools
You are here: Home Forum Install & build Salome 3.2.6 on OpenSuse 10.3

Salome 3.2.6 on OpenSuse 10.3

Up to Install & build
  • Salome 3.2.6 on OpenSuse 10.3

    Posted by Anita Kienzler at March 26. 2008

    Hi,

    I installed Salome on OpenSuse 10.3 using the Debian package.

    Installation was no problem unless I had to add the libg2c.so.0 library.

    Now I have the problem, that when I select "Mesh" in GUI Salome crashs with message:

    SALOME_Sesion_Server : glxcmds.c:343: CreateContext: Zusicherung >>mode != ((void*)0)<< nicht erfüllt.

    Any ideas what's wrong?

    Anita

    • Re: Salome 3.2.6 on OpenSuse 10.3

      Posted by Anita Kienzler at March 26. 2008

      Same happens when selecting "Post-Pro" in GUI.

Powered by Ploneboard
Document Actions