Personal tools
You are here: Home Forum Install & build SuSe 9.0

SuSe 9.0

Up to Install & build
  • SuSe 9.0

    Posted by Luka at August 04. 2006
    I tried to install Salome 3.2.1 on SuSe 9.0. I installed version for RedHat 8.0 and during source salome.csh I get error: Word is too long.

    How can I install new version of Salome
    Which version of Salome (for RedHat, Mandrake, ....) do you recommend for SuSe 9.0?

    Salome 2.2.8 worked on SuSe 9.0 with RedHat 8.0 installation.
    • Re: SuSe 9.0

      Posted by Igor Nazarov at August 09. 2006
      Hi,

      The problem is that the environment string has become too long for csh interpreter and the environment is loaded incompletely.
      I would like to recommend the following solution:
      1. You should use short words in definition of destination path during installation
      for example /dn22/Sal321
      2. You could use the sh (bash) interpreter instead of csh and load env_products.sh.

      Best Regards
      Igor
      • Re: SuSe 9.0

        Posted by Luka at August 10. 2006
        Thanks for reply. I have loaded env_products.csh instead of salome.csh and Salome is working ok. I belive that files are the same, but there is no error during env_products.csh load.
Powered by Ploneboard
Document Actions