Personal tools
You are here: Home Forum Install & build Netgen 4.5 pre compilation problem

Netgen 4.5 pre compilation problem

Up to Install & build
  • Netgen 4.5 pre compilation problem

    Posted by Christophe Bourcier at September 28. 2006
    Hi

    I'd like to use netgen 4.5 pre outside Salome on Fedora Core 5 with gcc 4.1. MakeForSalome works, but the Makefile fails at the link edition. Has someone managed to compile it with gcc-4.1 yet? Otherwise, is there a newer version than the one provided in the Salome V3_2_1 installation package?

    Thanks.

    Christophe
    • Re: Netgen 4.5 pre compilation problem

      Posted by Erwan ADAM at September 29. 2006
      Christophe Bourcier wrote:
      Hi

      I'd like to use netgen 4.5 pre outside Salome on Fedora Core 5 with gcc 4.1. MakeForSalome works, but the Makefile fails at the link edition. Has someone managed to compile it with gcc-4.1 yet? Otherwise, is there a newer version than the one provided in the Salome V3_2_1 installation package?

      Thanks.

      Christophe


      Hi Christophe,

      I have compiled netgen 4.5 with gcc4.1.1 without difficulties. Please verify
      that you have set the CASCADE environement otherwise the compilation
      fails. If it is not this problem, could you give the error ?

      E.A.
Powered by Ploneboard
Document Actions