Personal tools
You are here: Home Forum Other... (new forum, problems, etc.) Salome "display" not displaying anything

Salome "display" not displaying anything

Up to Other... (new forum, problems, etc.)

Salome "display" not displaying anything

Posted by Alexander Wecker at November 10. 2021
Greetings,
 
in the course of my bachelor thesis, i need to learn a couple things in Salome, but i just cant make it run properly.
The main problem i have right now, is that i am kind of stuck in this standard beginning view that you have when you create a new document:

gyazo.com/7c62ee13344776f071217b984f6bb7c7
 
I can create points, spheres and what else, but its not showing them. I cant zoom in, nor zoom out.
I run Salome on Ubuntu 20.04 on a Oracle VirtualBox.

While running Salome, i get the following error message in the terminal:
 
TKOpenGl | Type: Error | ID: 0 | Severity: High | Message:
  Error: 2D texture 1991x1167 IF: 35907 PF: 6408 DT: 5121 can not be created with error 1280.
 
 
I tried my best to look it up, but all results either lead me to minecraft communities or(/and) are not helping me.
Would be nice if somebody could help me.
 
Kind regards,
Amaterasu

Re: Salome "display" not displaying anything

Posted by Nabil Ghodbane at November 10. 2021
Since you're using virtual box, you should use the mesa_salome launcher to run SALOME instead.
If you're running your virtual box on windows host, consider using windows distribution.
HTH.
Quick reply
URLs will be automatically hyperlinked. Basic HTML tags are OK.
Powered by Ploneboard
History
Activate by Alexander Wecker on Nov 10, 2021 06:08 PM
Document Actions