Personal tools
You are here: Home Forum Install & build Scalar coloring missing in salome-meca 2016

Scalar coloring missing in salome-meca 2016

Up to Install & build

Scalar coloring missing in salome-meca 2016

Posted by T Marten at March 20. 2019

Hi,

I have an installation of salome-meca 2016 on an ubuntu 16 machine. In the paravis module there is a section "Scalar coloring" with the optiona:

-Map scalars

-Interpolate scalars before mapping.

I recently installed salome-meca on another ubuntu machine running running ubuntu 18.

In this installation I can't find these options.

How come?

Unfortunately I had to download the salome-meca LGPL package again for this new installation so I can't be 100% sure that there has been some updates to this distribution.

 

Have anyone seen this?

Re: Scalar coloring missing in salome-meca 2016

Posted by Nabil Ghodbane at March 21. 2019

Hi,

it is not clear to me which version you ran on Ubuntu 18. Can you tell what version of SALOME-MECA you used?

thanks.

Re: Scalar coloring missing in salome-meca 2016

Posted by T Marten at March 21. 2019

Opps sorry I use Salome-Meca 2016

Re: Scalar coloring missing in salome-meca 2016

Posted by Nabil Ghodbane at March 21. 2019

I downloaded the SALOME-MECA 2016 and ran it on Ubuntu 18.04 LTS. The section "Scalar coloring" is present in PARAVIS (one needs to toggle advanced properties) .

In addition if I do:

     ./salome context

and launch paraview, it works as well.

A test that can be done is to rename $HOME/.config/ParaView and  $HOME/.config/salome and check.

HTH

 

 

Attachments

Re: Scalar coloring missing in salome-meca 2016

Posted by T Marten at March 21. 2019

Previously Nabil Ghodbane wrote:

I downloaded the SALOME-MECA 2016 and ran it on Ubuntu 18.04 LTS. The section "Scalar coloring" is present in PARAVIS (one needs to toggle advanced properties) .

In addition if I do:

     ./salome context

and launch paraview, it works as well.

A test that can be done is to rename $HOME/.config/ParaView and  $HOME/.config/salome and check.

HTH

 

 I have toggled advanced properties on but still I can't find where to turn "Scalar coloring" on.

 

Can you show a picture?

 

Thanks,

Tobias

 

Re: Scalar coloring missing in salome-meca 2016

Posted by Nabil Ghodbane at March 21. 2019

I attached capture in my previous reply. Here it is:

https://www.salome-platform.org/forum/forum_9/438172042/651077632/map_scalars.png

Again, try the suggested steps.

Re: Scalar coloring missing in salome-meca 2016

Posted by T Marten at March 22. 2019

That is exactly what I am missing, that I know. But I wonder if you can specify in the advanced settings where you can toggle this on.

Powered by Ploneboard
Document Actions