Personal tools
You are here: Home Forum Install & build Using code-aster on Salome 9.5

Using code-aster on Salome 9.5

Up to Install & build

Using code-aster on Salome 9.5

Posted by Vector Hasting at December 02. 2020

Salome-Meca is essentiall Salome 9.3 with Code-Aster. 

Is there a package to install Code-Aster into Salome 9.5?

Thank you.

Re: Using code-aster on Salome 9.5

Posted by Vector Hasting at December 02. 2020

Or better yet, on Salome 9.6

Previously Vector Hasting wrote:

Salome-Meca is essentiall Salome 9.3 with Code-Aster. 

Is there a package to install Code-Aster into Salome 9.5?

Thank you.

 

Re: Using code-aster on Salome 9.5

Posted by Nabil Ghodbane at December 02. 2020

you need to address the question directly to Code ASTER developpers: https://www.code-aster.org/forum2/

Re: Using code-aster on Salome 9.5

Posted by Vector Hasting at December 05. 2020

Thank you! 

Powered by Ploneboard
Document Actions