Personal tools
You are here: Home Forum Install & build Problem installing on Ubuntu 16.04

Problem installing on Ubuntu 16.04

Up to Install & build

Problem installing on Ubuntu 16.04

Posted by Chloe Archambault at January 24. 2019

I'm trying to install Salome 9.2.0 on my Ubuntu 16.04 machine, but a get a failure at 96/98 (details below). I've installed Paraview (5.0.1) and Boost (1.58) and retried but I still get the same error.

Thanks in advance for your help!

 

Compilation of netgen ........................                                                                                                                  Compilation of netgen ........................ KO
Compilation of gmsh .......................... Already installed
Compilation of requests ...................... Already installed
Compilation of Sphinx ........................ Already installed
Compilation of sphinxintl .................... Already installed
Compilation of KERNEL ........................ ERROR : the following product(s) is(are) mandatory: boost
Compilation of DOCUMENTATION ................. ERROR : the following product(s) is(are) mandatory: KERNEL boost
Compilation of GUI ........................... ERROR : the following product(s) is(are) mandatory: KERNEL boost ParaView
Compilation of PYHELLO ....................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView
Compilation of HELLO ......................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView
Compilation of YACS .......................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView
Compilation of JOBMANAGER .................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView
Compilation of opencv ........................ Already installed
Compilation of GEOM .......................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView
Compilation of HEXABLOCK ..................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView GEOM
Compilation of CONFIGURATION ................. ignored                      
Compilation of MEDCOUPLING ................... ERROR : the following product(s) is(are) mandatory: boost
Compilation of COMPONENT ..................... ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING ParaView
Compilation of FIELDS ........................ ERROR : the following product(s) is(are) mandatory: GUI KERNEL boost ParaView MEDCOUPLING
Compilation of CALCULATOR .................... ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING FIELDS GUI ParaView
Compilation of PYCALCULATOR .................. ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING FIELDS GUI ParaView
Compilation of SMESH ......................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView GEOM MEDCOUPLING
Compilation of PARAVIS ....................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView MEDCOUPLING FIELDS GEOM SMESH
Compilation of HOMARD ........................ ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView MEDCOUPLING SMESH GEOM
Compilation of HEXABLOCKPLUGIN ............... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView GEOM MEDCOUPLING SMESH HEXABLOCK
Compilation of HexoticPLUGIN ................. ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING GEOM GUI ParaView SMESH
Compilation of GHS3DPLUGIN ................... ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING GEOM GUI ParaView SMESH
Compilation of BLSURFPLUGIN .................. ERROR : the following product(s) is(are) mandatory: KERNEL boost GEOM GUI ParaView SMESH MEDCOUPLING
Compilation of NETGENPLUGIN .................. ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING GEOM GUI ParaView SMESH netgen
Compilation of HYBRIDPLUGIN .................. ERROR : the following product(s) is(are) mandatory: KERNEL boost MEDCOUPLING GEOM GUI ParaView SMESH BLSURFPLUGIN NETGENPLUGIN netgen
Compilation of SALOME ........................ ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView
Compilation of GMSHPLUGIN .................... ERROR : the following product(s) is(are) mandatory: KERNEL boost GUI ParaView SMESH GEOM MEDCOUPLING FIELDS
Compilation of SAMPLES ....................... ignored                      

Compilation: KO (96/98)
WARNING  :: sat exit code: KO: problem on execute_cli 'sat -t compile SALOME-9.2.0'

Re: Problem installing on Ubuntu 16.04

Posted by Christophe Trophime at January 25. 2019

To go on check the logs in ../LOGS/KERNEL.

Could you post the content of this file with cmake info?
Powered by Ploneboard
Document Actions